

<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
        <meta charset="utf-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge" />
        <meta name="viewport" content="width=device-width, initial-scale=1" />
        <meta property="fb:pages" content="162290915432" />

        
            
                

<title>Exclusive: Jake Paul To Star In &#39;Fight Of The Living Dead: Paradise Calls&#39; | Access Hollywood</title>
<meta name="description" content="Paulers rejoice: Jake Paul has a new series!" />


<meta property="og:title" content="Exclusive: Jake Paul To Star In &#39;Fight Of The Living Dead: Paradise Calls&#39;">
<meta property="og:description" content="Paulers rejoice: Jake Paul has a new series!">
<meta property="og:site_name" content="Access Hollywood">

    
    <meta property="og:image" content="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/bc-5896948027596230.2e16d0ba.fill-300x300.jpg">



<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@accesshollywood">
<meta name="twitter:creator" content="@accesshollywood">
<meta name="twitter:title" content="Exclusive: Jake Paul To Star In &#39;Fight Of The Living Dead: Paradise Calls&#39;">
<meta name="twitter:description" content="Paulers rejoice: Jake Paul has a new series!">


    
    <meta name="twitter:image:src" content="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/bc-5896948027596230.2e16d0ba.fill-300x300.jpg">


            
        

        <link rel="apple-touch-icon" sizes="57x57" href="/static/images/favicons/apple-touch-icon-57x57.png">
        <link rel="apple-touch-icon" sizes="60x60" href="/static/images/favicons/apple-touch-icon-60x60.png">
        <link rel="apple-touch-icon" sizes="72x72" href="/static/images/favicons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" sizes="76x76" href="/static/images/favicons/apple-touch-icon-76x76.png">
        <link rel="apple-touch-icon" sizes="114x114" href="/static/images/favicons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="120x120" href="/static/images/favicons/apple-touch-icon-120x120.png">
        <link rel="apple-touch-icon" sizes="144x144" href="/static/images/favicons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="152x152" href="/static/images/favicons/apple-touch-icon-152x152.png">
        <link rel="apple-touch-icon" sizes="180x180" href="/static/images/favicons/apple-touch-icon-180x180.png">
        <link rel="icon" type="image/png" href="/static/images/favicons/favicon-32x32.png" sizes="32x32">
        <link rel="icon" type="image/png" href="/static/images/favicons/android-chrome-192x192.png" sizes="192x192">
        <link rel="icon" type="image/png" href="/static/images/favicons/favicon-96x96.png" sizes="96x96">
        <link rel="icon" type="image/png" href="/static/images/favicons/favicon-16x16.png" sizes="16x16">
        <link rel="manifest" href="/static/images/favicons/manifest.json">
        <link rel="mask-icon" href="/static/images/favicons/safari-pinned-tab.svg" color="#5bbad5">
        <link rel="shortcut icon" href="/static/images/favicons/favicon.ico">
        <meta name="apple-mobile-web-app-title" content="Access Hollywood">
        <meta name="application-name" content="Access Hollywood">
        <meta name="msapplication-TileColor" content="#186fb6">
        <meta name="msapplication-TileImage" content="/static/images/favicons/mstile-144x144.png">
        <meta name="msapplication-config" content="/static/images/favicons/browserconfig.xml">
        <meta name="theme-color" content="#ffffff">

        
        <link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css">
        

        <link rel="stylesheet" href="/static/CACHE/css/7bc8e107979f.css" type="text/css" />

        
        

        <script src="/static/js/vendor/modernizr.2.7.0.min.js"></script>

        <script>
            var AH = (function ($) {
              $.envId = 'prod';
              $.adQueue = [];
              return $;
            })(AH || {});

            // Ads
            
                
                    

                    var mpscall = {
                        "site": "accesshollywood-web",
                        'type': 'article detail',
                        'cat': 'news|tv|articles',
                    };
                
            

            var mpsopts = {
                "host": "mps.nbcuni.com",
                "updatecorrelator": true
            };
            var mps = mps || {};
        </script>

        
        <!-- Facebook Pixel Code -->
        <script>
        !function(f,b,e,v,n,t,s)
        {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};
        if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
        n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t,s)}(window,document,'script',
        'https://connect.facebook.net/en_US/fbevents.js');
         fbq('init', '1404830592872456'); 
        fbq('track', 'PageView');
        </script>
        <noscript>
         <img height="1" width="1" 
        src="https://www.facebook.com/tr?id=1404830592872456&ev=PageView
        &noscript=1"/>
        </noscript>
        <!-- End Facebook Pixel Code -->
    </head>

    <body class="container -article">
        
            <!-- Google Tag Manager -->
            <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-M68M25"
            height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-M68M25');</script>
            <!-- End Google Tag Manager -->
        

        
            
            

<a class="rail-advert-link" href="http://www.ruelala.com/accessweb" target="_blank"></a>
<div class="rail-advert-link-mask"></div>



<style>
    body {
        background-image: url('https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/AH_RueLaLa_SPRING.original.jpg'); background-position: center top; background-repeat: no-repeat;
    }
</style>


        

        

        

<header class="pageheader">
    <div class="container">

        <aside class="banner">
            
<div class="mps-ad"> 

    <script type="text/javascript">
        (function() {
            var scriptTags = document.getElementsByTagName('script');
            var adContainer = scriptTags[scriptTags.length - 1].parentElement;

            document.addEventListener('DOMContentLoaded', function() {
                mps.insertAd(adContainer, 'topbanner');
            });
        })();
    </script>
</div>

        </aside>

        <div class="navigationbar">

            <nav class="navigation">
                
                <div class="mobilewrap">
                    <div class="mobileheaderadvert">
                        
<div class="mps-ad"> 

    <script type="text/javascript">
        (function() {
            var scriptTags = document.getElementsByTagName('script');
            var adContainer = scriptTags[scriptTags.length - 1].parentElement;

            document.addEventListener('DOMContentLoaded', function() {
                mps.insertAd(adContainer, 'mobiletopbox');
            });
        })();
    </script>
</div>

                    </div>
                    <div class="mobilelogowrapper">
                      <a class="logo"
                         href="/">
                          Access Hollywood
                      </a>
                      <a class="dropdownbars"
                         id="js-toggle-menu"
                         href="#">
                          <i class="fa fa-bars"></i>
                      </a>
                    </div>
                </div>

                <ul id="js-links">
                    
                    

<li class="item -news"><a class="link js-dropdown"
               href="/news/">News</a><div class="headerdropdown -news"><div class="arrow"></div><ul class="childrenlinks"><li><a href="/news/"
                           class="link">
                            Latest
                        </a></li><li><a href="/news/tv/"
                                   class="link">
                                    TV
                                </a></li><li><a href="/news/movies/"
                                   class="link">
                                    Movies
                                </a></li><li><a href="/news/music/"
                                   class="link">
                                    Music
                                </a></li><li><a href="/news/personalities/"
                                   class="link">
                                    Personalities
                                </a></li></ul><ul class="articles"><li class="preview"><a href="/articles/taylor-swift-set-drop-gorgeous-new-track-reputation-tonight/"
               class="image"><img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/bc-480268314001392.b9f97384.fill-140x82.jpg"
                         alt="Taylor Swift&#39;s &#39;LWYMMD&#39; Video: The Most Iconic Moments"></a><a href="/articles/taylor-swift-set-drop-gorgeous-new-track-reputation-tonight/"
               class="link">
                Taylor&#39;s &#39;Gorgeous&#39; New Track
            </a></li><li class="preview"><a href="/articles/demi-lovato-shawn-mendes--more-to-rock-mtv-europe-music-awards/"
               class="image"><img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/bc-23361785411676.2e16d0ba.fill-140x82.jpg"
                         alt="VMAs Style: Why Demi Lovato&#39;s Sexy Look Dominated The Red Carpet"></a><a href="/articles/demi-lovato-shawn-mendes--more-to-rock-mtv-europe-music-awards/"
               class="link">
                Demi &amp; Shawn To Rock MTV EMAs
            </a></li><li class="preview"><a href="/articles/camila-cabello-shows-chic-london-street-style/"
               class="image"><img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/GettyImages-862127136.2e16d0ba.fill-140x82.jpg"
                         alt="Camila Cabello wearing a white Bluemarine overall Gianvito Rossi pumps, pink military hat Ruslan Baginskiy seen on October 16, 2017 in Paris"></a><a href="/articles/camila-cabello-shows-chic-london-street-style/"
               class="link">
                Camila’s Chic Street Style
            </a></li><li class="preview"><a href="/articles/elton-john-will-end-las-vegas-residency/"
               class="image"><img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/GettyImages-645651388.2e16d0ba.fill-140x82.jpg"
                         alt="Elton John attends the 25th Annual Elton John AIDS Foundation&#39;s Academy Awards Viewing Party at The City of West Hollywood Park on February 26, 2017 in West Hollywood, Calif."></a><a href="/articles/elton-john-will-end-las-vegas-residency/"
               class="link">
                Elton John Is Ending Las Vegas Res...
            </a></li></ul></div></li><li class="item -photos"><a class="link "
               href="/photos/">Photos</a><div class="headerdropdown -photos"><div class="arrow"></div><ul class="childrenlinks"><li><a href="/photos/"
                           class="link">
                            Latest
                        </a></li></ul><ul class="articles"><li class="preview"><a href="/galleries/stars-show-their-support-spirit-day/"
               class="image"><img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/GettyImages-862985030.2e16d0ba.fill-140x82.jpg"
                         alt="Hailee Steinfeld attends &#39;Believer&#39; Spirit Day Concert presented by Justin Tranter and GLAAD at Sayer&#39;s Club on October 18, 2017 in Los Angeles"></a><a href="/galleries/stars-show-their-support-spirit-day/"
               class="link">
                Stars Support Spirit Day
            </a></li><li class="preview"><a href="/galleries/2017-cmt-artists-year-awards-red-carpet-arrivals/"
               class="image"><img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/GettyImages-862920370.2e16d0ba.fill-140x82.jpg"
                         alt="2017 CMT Artists Of The Year Awards: Red Carpet Arrivals"></a><a href="/galleries/2017-cmt-artists-year-awards-red-carpet-arrivals/"
               class="link">
                CMT Artists Of The Year 2017: Red ...
            </a></li><li class="preview"><a href="/galleries/stars-unite-support-natural-disaster-relief-efforts-one-voice-somos-live/"
               class="image"><img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/GettyImages-861463298.2e16d0ba.fill-140x82.jpg"
                         alt="Selena Gomez and Vanessa Hudgens participate in the phone bank during &#39;One Voice: Somos Live! A Concert For Disaster Relief&#39; at the Universal Studios Lot on October 14, 2017 in Los Angeles"></a><a href="/galleries/stars-unite-support-natural-disaster-relief-efforts-one-voice-somos-live/"
               class="link">
                Stars Unite At &#39;One Voice: Somos L...
            </a></li><li class="preview"><a href="/galleries/star-sightings-october-2017/"
               class="image"><img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/GettyImages-861906258.2e16d0ba.fill-140x82.jpg"
                         alt=" Blake Lively is seen outside &#39;Good Morning America&#39; on October 16, 2017 in New York City"></a><a href="/galleries/star-sightings-october-2017/"
               class="link">
                Star Sightings! 
            </a></li></ul></div></li><li class="item -videos"><a class="link "
               href="/videos/">Videos</a><div class="headerdropdown -videos"><div class="arrow"></div><ul class="childrenlinks"><li><a href="/videos/"
                           class="link">
                            Latest
                        </a></li></ul><ul class="articles"><li class="preview"><a href="/videos/rupauls-drag-race-milk-spills-the-tea-on-all-stars-3/"
               class="image"><img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/bc-845033517063996.2e16d0ba.fill-140x82.jpg"
                         alt="&#39;RuPaul&#39;s Drag Race&#39;: Milk Spills The Tea On &#39;All Stars 3&#39;"></a><a href="/videos/rupauls-drag-race-milk-spills-the-tea-on-all-stars-3/"
               class="link">
                &#39;RuPaul&#39;s Drag Race&#39;: Milk Spills ...
            </a></li><li class="preview"><a href="/videos/rupauls-drag-race-aja-wants-fans-to-be-gagged-on-all-stars-3/"
               class="image"><img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/bc-3903942131321155.2e16d0ba.fill-140x82.jpg"
                         alt="&#39;RuPaul&#39;s Drag Race&#39;: Aja Wants Fans To Be Gagged On &#39;All Stars 3&#39;"></a><a href="/videos/rupauls-drag-race-aja-wants-fans-to-be-gagged-on-all-stars-3/"
               class="link">
                &#39;RuPaul&#39;s Drag Race&#39;: Aja Wants Fa...
            </a></li><li class="preview"><a href="/videos/game-of-thrones-star-peter-dinklage-wife-erica-schmidt-welcome-baby-2/"
               class="image"><img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/bc-4788280632977892.2e16d0ba.fill-140x82.jpg"
                         alt="&#39;Game Of Thrones&#39; Star Peter Dinklage &amp; Wife Erica Schmidt Welcome Baby #2"></a><a href="/videos/game-of-thrones-star-peter-dinklage-wife-erica-schmidt-welcome-baby-2/"
               class="link">
                &#39;Game Of Thrones&#39; Star Peter Dinkl...
            </a></li><li class="preview"><a href="/videos/quentin-tarantino-regrets-not-coming-forward-about-harvey-weinstein/"
               class="image"><img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/bc-2738634085031081.2e16d0ba.fill-140x82.jpg"
                         alt="Quentin Tarantino Regrets Not Coming Forward About Harvey Weinstein "></a><a href="/videos/quentin-tarantino-regrets-not-coming-forward-about-harvey-weinstein/"
               class="link">
                Quentin Tarantino Regrets Not Comi...
            </a></li></ul></div></li><li class="item -lifestyle"><a class="link js-dropdown"
               href="/lifestyle/">Lifestyle</a><div class="headerdropdown -lifestyle"><div class="arrow"></div><ul class="childrenlinks"><li><a href="/lifestyle/"
                           class="link">
                            Latest
                        </a></li><li><a href="/lifestyle/recipes/"
                                   class="link">
                                    Recipes
                                </a></li><li><a href="/lifestyle/parenting/"
                                   class="link">
                                    Parenting
                                </a></li><li><a href="/lifestyle/style/"
                                   class="link">
                                    Style
                                </a></li></ul><ul class="articles"><li class="preview"><a href="/videos/rue-la-la-all-access-style-106/"
               class="image"><img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/bc-4056271260956448.2e16d0ba.fill-140x82.jpg"
                         alt="Rue La La All-Access Style"></a><a href="/videos/rue-la-la-all-access-style-106/"
               class="link">
                Rue La La All-Access Style
            </a></li><li class="preview"><a href="/videos/rue-la-la-all-access-style-105/"
               class="image"><img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/bc-7784239669950926.2e16d0ba.fill-140x82.jpg"
                         alt="Rue La La All-Access Style"></a><a href="/videos/rue-la-la-all-access-style-105/"
               class="link">
                Rue La La All-Access Style
            </a></li><li class="preview"><a href="/videos/jennifer-lawrence-kristen-stewart-more-top-looks-from-elles-women-in-hollywood-2017/"
               class="image"><img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/bc-207043333651095.2e16d0ba.fill-140x82.jpg"
                         alt="Jennifer Lawrence, Kristen Stewart &amp; More: Top Looks From Elle&#39;s Women In Hollywood 2017 "></a><a href="/videos/jennifer-lawrence-kristen-stewart-more-top-looks-from-elles-women-in-hollywood-2017/"
               class="link">
                Jennifer Lawrence, Kristen Stewart...
            </a></li><li class="preview"><a href="/videos/rue-la-la-all-access-style-104/"
               class="image"><img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/bc-8071094117881327.2e16d0ba.fill-140x82.jpg"
                         alt="Rue La La All-Access Style"></a><a href="/videos/rue-la-la-all-access-style-104/"
               class="link">
                Rue La La All-Access Style
            </a></li></ul></div></li><li class="item -live"><a class="link js-dropdown"
               href="/live/">Access Hollywood Live</a><div class="headerdropdown -live"><div class="arrow"></div><span class="liveicon"
                          title="Access Hollywood Live"></span><ul class="childrenlinks"><li><a href="/live/"
                           class="link">
                            Latest
                        </a></li><li><a href="/live/features/"
                               class="link">
                                Features
                            </a></li><li><a href="/live/photos/"
                               class="link">
                                Photos
                            </a></li><li><a href="/live/videos/"
                               class="link">
                                Videos
                            </a></li></ul><ul class="articles"><li class="preview"><a href="/videos/jimmy-smits-reminisces-about-nypd-blue-la-law/"
               class="image"><img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/bc-9858145610632338.2e16d0ba.fill-140x82.jpg"
                         alt="Jimmy Smits Reminisces About &#39;NYPD Blue&#39; &amp; &#39;L.A. Law&#39;"></a><a href="/videos/jimmy-smits-reminisces-about-nypd-blue-la-law/"
               class="link">
                Jimmy Smits Reminisces About &#39;NYPD...
            </a></li><li class="preview"><a href="/videos/would-seal-ever-want-to-be-a-coach-on-the-voice/"
               class="image"><img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/bc-2246499155150354.2e16d0ba.fill-140x82.jpg"
                         alt="Would Seal Ever Want To Be A Coach On &#39;The Voice?&#39;"></a><a href="/videos/would-seal-ever-want-to-be-a-coach-on-the-voice/"
               class="link">
                Would Seal Ever Want To Be A Coach...
            </a></li><li class="preview"><a href="/videos/seal-you-really-cant-go-wrong-singing-the-classics/"
               class="image"><img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/bc-7522534575686900.2e16d0ba.fill-140x82.jpg"
                         alt="Seal: &#39;You Really Can&#39;t Go Wrong&#39; Singing The Classics!"></a><a href="/videos/seal-you-really-cant-go-wrong-singing-the-classics/"
               class="link">
                Seal: &#39;You Really Can&#39;t Go Wrong&#39; ...
            </a></li><li class="preview"><a href="/videos/craftsy-brett-bara-reveals-how-to-knit-a-cute-hat/"
               class="image"><img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/bc-5527974163453680.2e16d0ba.fill-140x82.jpg"
                         alt="Craftsy: Brett Bara Reveals How To Knit A Cute Hat"></a><a href="/videos/craftsy-brett-bara-reveals-how-to-knit-a-cute-hat/"
               class="link">
                Craftsy: Brett Bara Reveals How To...
            </a></li></ul></div></li>



                    <li class="item -tips">
                        <a class="link"
                           href="/contact/">
                            Got a news tip?
                        </a>
                    </li>

                </ul>
            </nav>

            <form action="/search/" method="get">
                <div class="search" id="js-search">
                    <i class="fa fa-search icon" onclick="$(this).closest('form').submit();"></i>

                    <input id="pageheaderSearch"
                           class="input"
                           name="query"
                           placeholder="search"
                           type="text">
                </div>
            </form>

            <div class="social">
                <ul>
    <li>
        <a href="https://www.youtube.com/user/AccessHollywood"
           class="link"
           target="_blank"
           title="Youtube">
            YouTube
        </a>
    </li>
    <li>
        <a href="http://www.twitter.com/accesshollywood"
           class="link"
           target="_blank"
           title="Twitter">
            Twitter
        </a>
    </li>
    <li>
        <a href="http://www.facebook.com/accesshollywood"
           class="link"
           target="_blank"
           title="Facebook">
            Facebook
        </a>
    </li>
    <li>
        <a href="http://instagram.com/accesshollywood"
           class="link"
           target="_blank"
           title="Instagram">
            Instagram
        </a>
    </li>
    <li>
        <a href="http://accesshollywood.tumblr.com/"
           class="link"
           target="_blank"
           title="Tumblr">
            Tumblr
        </a>
    </li>
    <li class="snapchat">
        <a href="https://www.snapchat.com/add/officialaccess"
           class="link"
           target="_blank"
           title="Snapchat">
            Snapchat
        </a>
    </li>
</ul>

            </div>

        </div>

    </div>
</header>


        
    <article class="article"
             itemscope=""
             itemtype="http://schema.org/Article">

        <meta itemprop="image"
              content="">
        <meta itemprop="description"
              content="">
        <meta itemprop="alternativeHeadline"
              content="">

        
            

<div class="videoplayer" id="js-videoplayer">

    <video
        data-account="1106199504001"
        data-player="Vy6Fayunx"
        data-embed="default"
        data-video-id="5609015353001"
        class="video-js"
        >
    </video>
</div>


    <script src="//players.brightcove.net/1106199504001/Vy6Fayunx_default/index.min.js"></script>


        

        <h1 class="heading"
            itemprop="headline">
            Exclusive: Jake Paul To Star In &#39;Fight Of The Living Dead: Paradise Calls&#39;
        </h1>

        <aside class="meta">
            
                <time class="publisheddate"
                    itemprop="datePublished"
                    datetime="2017-10-13 08:07">
                    October 13, 2017 8:07 AM PDT
                </time>
            

            
<div class="post-share-bar">
    <script src="//s.po.st/static/v3/post-widget.js#publisherKey=fqcio0edt2amovv1e4rn"></script>

    <div class="share-widget-1"></div>

    <a class="post-powered-by" href="http://po.st/" target="_post">
        <div class="post-powered-by-image"></div>
    </a>

    <br>

    <script type="text/javascript">
    (function(only_for) {
        var isDesktop = Modernizr.mq('only screen and (min-width: 992px)');
        var isTablet = Modernizr.mq('screen and (min-width:720px) and (max-width:992px)');
        var isMobile = Modernizr.mq('screen and (min-width:320px) and (max-width:720px)');

        if (!eval(only_for)) {
            return;
        }

        post_widget(".share-widget-1", {
            afterShare: false,
            sharePopups: true,
            transformations: {
                tracking: true,
                shorten: false
            },
            gaTrackSocialInteractions: true,
            size: 'medium',
            vertical: false,

            title: 'Exclusive: Jake Paul To Star In \u0027Fight Of The Living Dead: Paradise Calls\u0027',
            url: 'http://ahwd.tv/3QOmxx' == 'None' ? document.location.href : 'http://ahwd.tv/3QOmxx',
            
                
                image: "https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/bc-5896948027596230.2e16d0ba.fill-300x300.jpg",
            
            buttons: ['facebook', 'googleplus', 'tumblr', 'twitter', 'pinterest' ],
            services: {
                p_share_popup: 'aollifestream, wordpress, blogger, pinterest, stumbleupon, more',
                more_popup: 'email, print, delicious, digg',
                twitter: {
                    via: 'accesshollywood'
                },
                mobileOverlay: true
            }
        });

    })('isDesktop');
    </script>
</div>
        </aside>

        <div class="body"
             itemprop="articleBody">
            
                
                    <section class="block-text">
                        <div class="rich-text"><p>Paulers rejoice: Jake Paul has a new series!</p><p>The YouTube sensation is set to star in "Fight of the
Living Dead: Paradise Calls."</p><p>The reality competition series is
back and also stars Juanpa Zurita, Hannah
Stocking, Wengie, Anwar Jibawi, De'arra Taylor &amp; Ken Walker, Karina Garcia,
Eric Ochoa, Anthony Trujillo and Miles Jai.</p><p></p></div>
                    </section>
                
            
                
                    <section class="block-image">
                        <img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/bc-5896948027596230.original.jpg" width="1280" height="720" alt="Exclusive: See Jake Paul In The New &#39;Fight Of The Living Dead&#39; Trailer">

                        
                    </section>
                
            
                
                    <section class="block-text">
                        <div class="rich-text"><p><a href="/videos/exclusive-see-jake-paul-in-the-new-fight-of-the-living-dead-trailer/">WATCH: Exclusive: See Jake Paul In The New 'Fight Of The Living Dead' Trailer</a></p></div>
                    </section>
                
            
                
                    <section class="block-text">
                        <div class="rich-text"><p>Jake is thrown into a simulated
zombie apocalypse and he and his co-stars will have to choose between forming a
rebel alliance or joining a potentially evil underground government
organization.</p><p>The only rule of the game? Don't get
bit!</p></div>
                    </section>
                
            
                
                    <section class="block-text">
                        <div class="rich-text"><p><a href="/articles/disney-parts-ways-with-youtube-star-jake-paul/">READ: DIsney Parts Ways With YouTube Star Jake Paul</a></p></div>
                    </section>
                
            
                
                    <section class="block-text">
                        <div class="rich-text"><p>The eight episode season premieres
on Oct. 31 on YouTube Red.</p></div>
                    </section>
                
            
                
                    <section class="block-text">
                        <div class="rich-text"><p><i>-- Stephanie Swaim</i></p></div>
                    </section>
                
            
        </div>

        
            

<div id="source"
     class="articlesource"
     xmlns:dc="http://purl.org/dc/elements/1.1/">

    <dl property="dc:rights" class="statement">
        <dt title="Copyright">Copyright &copy;</dt>
        <dd>
            <span property="dc:dateCopyrighted">2017</span> by
            <span property="dc:publisher">
                <div class="rich-text"><p><a href="http://www.nbc.com">NBCUniversal, Inc</a>.</p></div>
                All Rights Reserved.
            </span>
        </dd>
    </dl>

    <span>
        This material may not be republished, broadcast, rewritten
        or redistributed.
    </span>
</div>

        

        <div class="tablet-and-mobile-adverts">
            
<div class="mps-ad"> 

    <script type="text/javascript">
        (function() {
            var scriptTags = document.getElementsByTagName('script');
            var adContainer = scriptTags[scriptTags.length - 1].parentElement;

            document.addEventListener('DOMContentLoaded', function() {
                mps.insertAd(adContainer, 'tablettopbox');
            });
        })();
    </script>
</div>


            

            
    

<div class="partneradvert">
    <a href="http://www.ruelala.com/accessweb">
        <img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/accesshollywood_sitead_oct18-19_36.2e16d0ba.fill-300x350.jpg" width="300" height="350" alt="Rue La La Oct. 18">
    </a>
</div>




        </div>

        
            <div class="morenews">
                <h3 class="heading">
                    Related news
                </h3>

                <ul class="articles">
                    
                        <li class="item">
                            <a href="/articles/disney-parts-ways-with-youtube-star-jake-paul/"
                               class="link">

                                
                                
                                    <img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/GettyImages-542035742.2e16d0ba.fill-295x279.jpg" width="295" height="279" alt="Jake Paul attends Disney&#39;s &#39;The BFG&#39; premiere at the El Capitan Theatre on June 21, 2016 in Hollywood" class="image">
                                

                                <span class="text">
                                    Disney Parts With Jake Paul
                                </span>
                            </a>
                        </li>
                    
                        <li class="item">
                            <a href="/articles/the-vampire-diaries-welcome-to-paradise-sneak-peek-exclusive-152823/"
                               class="link">

                                
                                
                                    <img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/218953.2e16d0ba.fill-295x279.jpg" width="295" height="279" alt="‘The Vampire Diaries’ Season 6" class="image">
                                

                                <span class="text">
                                    &#39;The Vampire Diaries&#39;: Exclusive Sneak Peek
                                </span>
                            </a>
                        </li>
                    
                </ul>
            </div>
        

    </article>

    <div class="tablet-wide-latest-news">
        

<section class="latestnews">
    <h2 class="heading">
        Latest News
    </h2>

    <ul>
        
            <li class="newsitem">
                <a href="/articles/rupuals-drag-race-all-stars-s3-cast-officially-ru-vealed/"
                   class="link">

                    
                        
                        <img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/GettyImages-845023794.2e16d0ba.fill-140x140.jpg"
                             class="image"
                             alt="trixie mattel">
                     
                </a>
                <a href="/articles/rupuals-drag-race-all-stars-s3-cast-officially-ru-vealed/"
                   class="link">
                    &#39;All Stars&#39; Cast Ru-vealed
                </a>
            </li>
        
            <li class="newsitem">
                <a href="/articles/liam-payne-releases-new-song-bedroom-floor-listen/"
                   class="link">

                    
                        
                        <img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/GettyImages-626517502.2e16d0ba.fill-140x140.jpg"
                             class="image"
                             alt="Liam Payne and Cheryl Cole attending The Fayre of St James&#39;s Church on November 29, 2016 in London,">
                     
                </a>
                <a href="/articles/liam-payne-releases-new-song-bedroom-floor-listen/"
                   class="link">
                    Payne Drops New Song ‘Bedroom Floor&#39;
                </a>
            </li>
        
            <li class="newsitem">
                <a href="/articles/julia-louis-dreyfus-shares-humorous-pic-her-chemotherapy-treatment/"
                   class="link">

                    
                        
                        <img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/bc-2302093626232375_WKhENNl.2e16d0ba.fill-140x140.jpg"
                             class="image"
                             alt="Julia Louis-Dreyfus Reveals Shocking Breast Cancer Diagnosis, Thanks Loved Ones For Support ">
                     
                </a>
                <a href="/articles/julia-louis-dreyfus-shares-humorous-pic-her-chemotherapy-treatment/"
                   class="link">
                    Julia Louis-Dreyfus Takes Chemo Head-On
                </a>
            </li>
        
            <li class="newsitem">
                <a href="/articles/lupita-nyongo-painfully-recounts-harvey-weinstein-sexual-harassment-encounter-/"
                   class="link">

                    
                        
                        <img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/bc-4874996778001.2e16d0ba.fill-140x140.jpg"
                             class="image"
                             alt="‘Star Wars’ Day: Lupita Nyong’o Shares Her First ‘Star Wars’ Experience">
                     
                </a>
                <a href="/articles/lupita-nyongo-painfully-recounts-harvey-weinstein-sexual-harassment-encounter-/"
                   class="link">
                    Lupita&#39;s Painful Weinstein Encounter
                </a>
            </li>
        
            <li class="newsitem">
                <a href="/articles/does-taylor-swift-throw-shade-ex-calvin-harris-new-track-gorgeous/"
                   class="link">

                    
                        
                        <img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/tumblr_ovfe5ycci21w9wptqo1_500.2e16d0ba.fill-140x140.jpg"
                             class="image"
                             alt="Taylor Swift behind-the-scenes of &quot;Look What You Made Me Do&quot;">
                     
                </a>
                <a href="/articles/does-taylor-swift-throw-shade-ex-calvin-harris-new-track-gorgeous/"
                   class="link">
                    Taylor&#39;s &#39;Gorgeous&#39; Bombshells
                </a>
            </li>
        
            <li class="newsitem">
                <a href="/articles/justin-timberlake-writes-wife-jessica-biel-beautiful-anniversary-note-their-fifth-anniversary/"
                   class="link">

                    
                        
                        <img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/bc-4645595314433557_5yZPajV.2e16d0ba.fill-140x140.jpg"
                             class="image"
                             alt="5 Reasons Justin Timberlake &amp; Jessica Biel Are Total #CoupleGoals">
                     
                </a>
                <a href="/articles/justin-timberlake-writes-wife-jessica-biel-beautiful-anniversary-note-their-fifth-anniversary/"
                   class="link">
                    JT Writes Jessica A Sweet Anniversary...
                </a>
            </li>
        
    </ul>
</section>


    </div>

    <div class="article-sidebar">
        

<aside class="sidebar">
    
<div class="mps-ad"> 

    <script type="text/javascript">
        (function() {
            var scriptTags = document.getElementsByTagName('script');
            var adContainer = scriptTags[scriptTags.length - 1].parentElement;

            document.addEventListener('DOMContentLoaded', function() {
                mps.insertAd(adContainer, 'topbox');
            });
        })();
    </script>
</div>


    

<section class="latestnews">
    <h2 class="heading">
        Latest News
    </h2>

    <ul>
        
            <li class="newsitem">
                <a href="/articles/rupuals-drag-race-all-stars-s3-cast-officially-ru-vealed/"
                   class="link">

                    
                        
                        <img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/GettyImages-845023794.2e16d0ba.fill-140x140.jpg"
                             class="image"
                             alt="trixie mattel">
                     
                </a>
                <a href="/articles/rupuals-drag-race-all-stars-s3-cast-officially-ru-vealed/"
                   class="link">
                    &#39;All Stars&#39; Cast Ru-vealed
                </a>
            </li>
        
            <li class="newsitem">
                <a href="/articles/liam-payne-releases-new-song-bedroom-floor-listen/"
                   class="link">

                    
                        
                        <img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/GettyImages-626517502.2e16d0ba.fill-140x140.jpg"
                             class="image"
                             alt="Liam Payne and Cheryl Cole attending The Fayre of St James&#39;s Church on November 29, 2016 in London,">
                     
                </a>
                <a href="/articles/liam-payne-releases-new-song-bedroom-floor-listen/"
                   class="link">
                    Payne Drops New Song ‘Bedroom Floor&#39;
                </a>
            </li>
        
            <li class="newsitem">
                <a href="/articles/julia-louis-dreyfus-shares-humorous-pic-her-chemotherapy-treatment/"
                   class="link">

                    
                        
                        <img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/bc-2302093626232375_WKhENNl.2e16d0ba.fill-140x140.jpg"
                             class="image"
                             alt="Julia Louis-Dreyfus Reveals Shocking Breast Cancer Diagnosis, Thanks Loved Ones For Support ">
                     
                </a>
                <a href="/articles/julia-louis-dreyfus-shares-humorous-pic-her-chemotherapy-treatment/"
                   class="link">
                    Julia Louis-Dreyfus Takes Chemo Head-On
                </a>
            </li>
        
            <li class="newsitem">
                <a href="/articles/lupita-nyongo-painfully-recounts-harvey-weinstein-sexual-harassment-encounter-/"
                   class="link">

                    
                        
                        <img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/bc-4874996778001.2e16d0ba.fill-140x140.jpg"
                             class="image"
                             alt="‘Star Wars’ Day: Lupita Nyong’o Shares Her First ‘Star Wars’ Experience">
                     
                </a>
                <a href="/articles/lupita-nyongo-painfully-recounts-harvey-weinstein-sexual-harassment-encounter-/"
                   class="link">
                    Lupita&#39;s Painful Weinstein Encounter
                </a>
            </li>
        
            <li class="newsitem">
                <a href="/articles/does-taylor-swift-throw-shade-ex-calvin-harris-new-track-gorgeous/"
                   class="link">

                    
                        
                        <img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/tumblr_ovfe5ycci21w9wptqo1_500.2e16d0ba.fill-140x140.jpg"
                             class="image"
                             alt="Taylor Swift behind-the-scenes of &quot;Look What You Made Me Do&quot;">
                     
                </a>
                <a href="/articles/does-taylor-swift-throw-shade-ex-calvin-harris-new-track-gorgeous/"
                   class="link">
                    Taylor&#39;s &#39;Gorgeous&#39; Bombshells
                </a>
            </li>
        
            <li class="newsitem">
                <a href="/articles/justin-timberlake-writes-wife-jessica-biel-beautiful-anniversary-note-their-fifth-anniversary/"
                   class="link">

                    
                        
                        <img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/bc-4645595314433557_5yZPajV.2e16d0ba.fill-140x140.jpg"
                             class="image"
                             alt="5 Reasons Justin Timberlake &amp; Jessica Biel Are Total #CoupleGoals">
                     
                </a>
                <a href="/articles/justin-timberlake-writes-wife-jessica-biel-beautiful-anniversary-note-their-fifth-anniversary/"
                   class="link">
                    JT Writes Jessica A Sweet Anniversary...
                </a>
            </li>
        
    </ul>
</section>



    
    

    
    

<div class="partneradvert">
    <a href="http://www.ruelala.com/accessweb">
        <img src="https://d919ce141ef35c47fc40-b9166a60eccf0f83d2d9c63fa65b9129.ssl.cf5.rackcdn.com/images/accesshollywood_sitead_oct18-19_36.2e16d0ba.fill-300x350.jpg" width="300" height="350" alt="Rue La La Oct. 18">
    </a>
</div>




</aside>

    </div>



        
<footer class="pagefooter">

    <nav class="sitemap -primary">
        <ul>
            <li><a class="link" href="/about/">About</a></li>
            <li><a class="link" href="/contact/">Contact</a></li>
            <li><a class="link" href="/closedcaption/">Closed Caption</a></li>
            <li><a class="link" target="_blank" href="http://www.nbcuni.com/privacy/">Privacy Policy</a></li>
            <li><a class="link" target="_blank" href="http://www.nbcuni.com/terms/">Terms &amp; Conditions</a></li>
            <li><a class="link" href="/feeds/">Feeds</a></li>
            <li><a class="link" href="/stations/">Find My Station</a></li>
        </ul>
    </nav>

    <nav class="sitemap">
        <ul>
            <li><a class="link" target="_blank" href="http://www.comcast.com/independentprogramming">Independent Programming Info</a></li>
            <li><a id="_bapw-link" class="link -adchoices" href="#"><span id="_bapw-icon">AdChoices</span></a></li>
        </ul>
    </nav>

    <nav class="sociallinks">
        <ul>
    <li>
        <a href="https://www.youtube.com/user/AccessHollywood"
           class="link"
           target="_blank"
           title="Youtube">
            YouTube
        </a>
    </li>
    <li>
        <a href="http://www.twitter.com/accesshollywood"
           class="link"
           target="_blank"
           title="Twitter">
            Twitter
        </a>
    </li>
    <li>
        <a href="http://www.facebook.com/accesshollywood"
           class="link"
           target="_blank"
           title="Facebook">
            Facebook
        </a>
    </li>
    <li>
        <a href="http://instagram.com/accesshollywood"
           class="link"
           target="_blank"
           title="Instagram">
            Instagram
        </a>
    </li>
    <li>
        <a href="http://accesshollywood.tumblr.com/"
           class="link"
           target="_blank"
           title="Tumblr">
            Tumblr
        </a>
    </li>
    <li class="snapchat">
        <a href="https://www.snapchat.com/add/officialaccess"
           class="link"
           target="_blank"
           title="Snapchat">
            Snapchat
        </a>
    </li>
</ul>

    </nav>

    <nav class="relatedsites">

        <h6 class="heading">Visit our related sites</h6>

        <ul>
            <li><a class="link" target="_blank" href="http://www.nbc.com/">NBC</a></li>
            <li><a class="link" target="_blank" href="http://www.fandango.com/">Fandango</a></li>
            <li><a class="link" target="_blank" href="http://www.today.com/">TODAY</a></li>
            <li><a class="link" target="_blank" href="http://www.bravotv.com/">Bravo</a></li>
            <li><a class="link" target="_blank" href="http://xfinity.comcast.net/">Xfinity</a></li>
        </ul>
    </nav>


    <div id="copyright" class="copyright" xmlns:dc="http://purl.org/dc/elements/1.1/">

        <dl property="dc:rights" class="statement">
            <dt title="Copyright">Copyright &copy;</dt>
            <dd>
                <span property="dc:dateCopyrighted">2017</span> by
                <span property="dc:publisher">
                    NBCUniversal, Inc. All Rights Reserved.
                    Part of NBCU Digital Entertainment.
                </span>
            </dd>
        </dl>

        <span>
            This material may not be republished, broadcast, rewritten
            or redistributed.
        </span>
    </div>

</footer>


        <script type="text/javascript" src="/static/CACHE/js/14c5aa9260eb.js"></script>

        

        <script>
            (function(){var e=document,b,a=(e.location.protocol=="https:"?"https":"http"),c=(a=="https"?"https://info.evidon.com/c/betrad/pub/":"http://cdn.betrad.com/pub/");e.getElementById("_bapw-icon").src=c+"icon1.png";e.getElementById("_bapw-link").onclick=function(){var f=this;function d(i,l){var j=e.getElementsByTagName("head")[0]||e.documentElement,h=false,g=e.createElement("script");function k(){g.onload=g.onreadystatechange=null;j.removeChild(g);l()}g.src=i;g.onreadystatechange=function(){if(!h&&(this.readyState=="loaded"||this.readyState=="complete")){h=true;k()}};g.onload=k;j.insertBefore(g,j.firstChild)}this.onclick="return false";d(a+"://ajax.googleapis.com/ajax/libs/jquery/1.4.4/jquery.min.js",function(){d(c+"pub1.js",function(){BAPW.i(f,{pid:209,ocid:908},false)})});return false};b=new Image();b.src=a+"://l.betrad.com/pub/p.gif?pid=209&ocid=908&ii=1&r="+Math.random()}());
        </script>

        
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.2";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script>
  $(function() {
    // Fix ads for iPad rotation
    var getScreen = function() {
      var w = $( window ).width();
      return {
        'desktop': w >= 990,
        'tablet': w < 990 && w > 720 };
    };
    var sidebarAd = {
      'tablet': $( '.tablet-and-mobile-adverts .mps-ad' ).first(),
      'desktop': $( '.article-sidebar .sidebar .mps-ad' ).first()
    }
    var initScreen = getScreen();
    $( window ).resize(function() {
      var nowScreen = getScreen();
      if (initScreen.tablet && nowScreen.desktop) {
        $('.tablet-and-mobile-adverts').show();
        $('.tablet-and-mobile-adverts .partneradvert').hide();
        el = $( sidebarAd.tablet ).find( '.mps-slot' ).first();
        el2 = $(sidebarAd.desktop);
        el.css('position', 'absolute');
        el.offset(el2.offset());
        el2.height(el.height());
        el2.width(el.width());
      } else if (initScreen.desktop && nowScreen.tablet) {
        $('.article-sidebar').show();
        $('.article-sidebar .latestnews').hide();
        $('.article-sidebar .partneradvert').hide();
        el = $( sidebarAd.desktop ).find( '.mps-slot' ).first();
        el2 = $(sidebarAd.tablet);
        el.css('position', 'absolute');
        el.offset(el2.offset());
        el2.height(el.height());
        el2.width(el.width());
      } else {
        $('.article-sidebar .sidebar').attr('style', '');
        $('.article-sidebar .latestnews').attr('style', '');
        $('.article-sidebar .partneradvert').attr('style', '');
        $( sidebarAd.desktop ).find( '.mps-slot' ).first().attr('style', '');
        $(sidebarAd.tablet).attr('style', '');
        $('.tablet-and-mobile-adverts').attr('style', '');
        $('.tablet-and-mobile-adverts .partneradvert').attr('style', '');
        $( sidebarAd.tablet ).find( '.mps-slot' ).first().attr('style', '');
        $(sidebarAd.desktop).attr('style', '');
      }
    });
  });
</script>


        
        <script id="mps-ext-load" src="//mps.nbcuni.com/fetch/ext/load-accesshollywood-web.js"></script>
        <script>
            mps.writeFooter();
        </script>

        
        <script>
          var _comscore = _comscore || [];
          _comscore.push({ c1: "2", c2: "6035083" });
          (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
          })();
        </script>
        <noscript>
          <img src="http://b.scorecardresearch.com/p?c1=2&c2=6035083&cv=2.0&cj=1" />
        </noscript>

        
        
        <!-- Pollware for AccessHollywood -->
        <script>
        !function(D,id,s){
        if(D.getElementById(id))return;
        s=D.createElement('script');s.id=id;
        s.src='//pollware-cdn.sodahead.com/pollware/pollware_978.js';
        D.getElementsByTagName('head')[0].appendChild(s);
        }(document,'sh-pollware-loader');
        </script>
        

    </body>
</html>
